Skrevet av Emne: Motor vil ikke gå når den blir varm  (Lest 210 ganger)

Utlogget Milk

  • Minuto
  • *
  • Innlegg: 2
    • Vis profil
Motor vil ikke gå når den blir varm
« på: fre 18. nov 2016, 23:30 »
Har en Jagst 770 (lisensprodusert 600D) med 100D motor. Motor starter og går fint til den blir varm, da mister den kraft og stopper helt, etter 5 min starter den og går litt til...
Har byttet luftfilter, pluggledninger, stifter og kondensator. Renset forgasser og drivstoff-filtre.
Noen som har en ide om hva som er problemet her?

Utlogget wiggo

  • Mezzano
  • **
  • Innlegg: 137
  • Fredrikstad
    • Vis profil
Sv: Motor vil ikke gå når den blir varm
« Svar #1 på: lør 19. nov 2016, 17:22 »
Flere her som kan mye om 600, litt usikker på hvor ofte de er innom.
Brudd på viklingene i coil kan passe på beskrivelsen din. Har du en ekstra du kan prøve?

Utlogget Milk

  • Minuto
  • *
  • Innlegg: 2
    • Vis profil
Sv: Motor vil ikke gå når den blir varm
« Svar #2 på: man 21. nov 2016, 22:29 »
Det lå en gammel/brukt coil i bilen, usikker på om den har sittet i bilen, og eventuelt hvorfor den er byttet ut. Uansett var det like symptomer med begge coiler.
Når bilen stopper er temperaturen på eksosmanifoil ca 100gr, mens motsatt side av toppen er ca 70gr. Bunnen på radiator, hvor termostat sitter er ca 45gr

Utlogget wiggo

  • Mezzano
  • **
  • Innlegg: 137
  • Fredrikstad
    • Vis profil
Sv: Motor vil ikke gå når den blir varm
« Svar #3 på: tor 24. nov 2016, 20:17 »
Det lå en gammel/brukt coil i bilen, usikker på om den har sittet i bilen, og eventuelt hvorfor den er byttet ut. Uansett var det like symptomer med begge coiler.
Synd det var samme symptom med begge.

Dere 600-folk der ute, har dere innspill?